Issue
In very rare occasions, the client updates customer data in the middle of the working day, but the Order System does not reflect these changes until the next day. As a result, SCC agents do not receive the updated information for a given customer, leading to a lack of displayed data for that customer.
Audience
- SCC Agents
Cause
- The client (in this example, Peak) has no data for that specific customer. It could be one of two things:
- The customer data is not in the database system yet
- The database table is not yet updated
Resolution
When this type of issue is encountered, the SCC agent is advised to do the following:
- Report the issue to the supervisor.
- Raise a ticket in Zendesk using the form
Tollanis Support Requests (Internal and SCC)::Smarter Call Center::Order System::Technical Issues. - Monitor the ticket for updates from IT support. Any follow-ups or additional concerns related to the issue should be included in the ticket.
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