Issue
Getting an "Incorrect password" error when logging in to the Smarter Call Center email account. After several attempts, the system suggests to update the password. When updating, the error below occurs:
"Access Denied or invalid form data"
Cause
The issue may be caused by any of the following:
- The new password does not meet the password policy.
- The information for the "current password" entered is incorrect.
Resolution
- When creating a new password:
Ensure that the new password you are changing meets the following minimum requirements.- Minimum password length is 15
- Must contain at least one alphabetic character
- Must contain at least one special character
- Must contain lowercase and uppercase characters
- Must contain at least one number
- When entering information to update the password:
Ensure that the data entered for the following fields is correct:
- The first two fields: enter the new password you want to change and ensure they match.
-
The last field: enter your current password.
Comments
0 comments
Article is closed for comments.